UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

10 Gigabit Ethernet PCS/PMA Offerings and Software Requirements

SOFTWARE Requirements Table

LogiCORE™ Version Software Support Supported Device Families
10 Gigabit Ethernet PCS/PMA
(10GBASE-R)
v6.0 Vivado® 2016.1 Kintex® UltraScale™
Virtex® UltraScale
Zynq®-7000
Kintex-7
Virtex-7
10 Gigabit Ethernet PCS/PMA
(10GBASE-R)
v2.6 ISE® 14.4 Kintex-7
Virtex-7
Virtex-6 HXT

Download the required software from the Xilinx.com Downloads page. For information on New Features, Known Issues, and Patches please refer to the Licensing Solution Center.

Page Bookmarked