UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

UHD Serial Digigal Interface (UHD-SDI) Offerings and Software Requirements

SOFTWARE Requirements Table

LogiCORE™ Version AXI4 Support Software Support Supported Device Families
UHD-SDI Audio v1.0 AXI4-Lite
AXI4-Stream
Vivado® 2018.1 Kintex®-7 UltraScale+™
Virtex®-7 UltraScale+
Zynq®-7000 UltraScale+
SMPTE UHD-SDI Receiver Subsystem   v2.0 AXI4-Lite
AXI4-Stream
Vivado 2018.1 Kintex-7 UltraScale+
Virtex-7 UltraScale+
Zynq-7000 UltraScale+
SMPTE UHD-SDI Transmitter Sybsystem v2.0 AXI4-Lite
AXI4-Stream
Vivado 2018.1 Kintex-7 UltraScale+
Virtex-7 UltraScale+
Zynq-7000 UltraScale+
UHD Serial Digital Interface (UHD-SDI)
v1.0   Vivado 2017.3
Kintex-7 UltraScale+
Virtex-7 UltraScale+
Zynq-7000 UltraScale+
Kintex-7 UltraScale
Virtex-7 UltraScale
Artix®-7
Kintex-7
Virtex-7
Zynq-7000

Download the required software from the Xilinx.com Downloads page. For information on New Features, Known Issues, and Patches please refer to the Licensing Solution Center.

Page Bookmarked