UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

Video Processing Subsystem Offerings and Software Requirements

SOFTWARE Requirements Table

LogiCORE™ Version AXI Support Software Support Supported Device Families
Video Processing Subsystem
v2.0 AXI4-Lite
AXI4-Stream
AXI-MM
Vivado® 2017.3
Kintex® UltraScale+™
Virtex® UltraScale+
Zynq® UltraScale+
Kintex UltraScale
Virtex UltraScale
Kintex-7
Virtex-7
Artix®-7
Zynq-7000
Page Bookmarked