UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 10119

3.7 FPGA Express - Is the V3200E CG1156 package available for the Virtex-E series?

Description

Keywords: Virtex, Virtex-E, VirtexE, 3200E, CG1156, FG1156

Urgency: Standard

General Description:
Is the V3200E CG1156 package available for the Virtex-E series?

Solution

The CG1156 is no longer offered as a package type. (Only engineering samples were delivered in the CG1156 package.)

The package that is currently being delivered is the FG1156. If you need to target the CF1156, you must use FPGA Express versions 3.5, 3.6, or 3.6.1.
AR# 10119
Date Created 09/11/2000
Last Updated 08/11/2003
Status Archive
Type General Article