UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 10604

3.1i Install - Alliance, Unix; "ERROR: Continuing with this service pack will invalidate current Virtex-II software flow..."

Description

Keywords: 3.1i, install, Alliance, Unix, Virtex-II, service pack, Device Update, ERROR

Urgency: Standard

General Description:
When applying the 3.3.06i Service Pack, I encounter the following error:

"A previous Virtex-II installation was detected. Continuing with this service
pack will invalidate the current Virtex-II software flow. To continue using
Virtex-II, you must first install the updated Virtex-II software from the
latest Software Device Update CD, and then re-apply this Service Pack.
Would you like to continue? Yes/No"

Solution

This error occurs on Virtex-II device installations only. If you have already installed
the Device Update CD, you can ignore this message, answer "Yes," and continue
with the installation.

If you have not installed the Device Update CD, answer "No," and exit the Service
Pack Installation. Install the Device Update CD and re-apply the latest Service Pack.
You will receive the above error again, but you may ignore it, answer "yes," and
continue with the installation.
AR# 10604
Date Created 12/07/2000
Last Updated 08/19/2002
Status Archive
Type General Article