We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 13293

4.1i Install - The Innoveda (Viewlogic) libraries were not installed with my Foundation/ISE software


Keywords: Innoveda, library, Viewlogic, EPD

Urgency: Standard

General Description:
When I installed 3.1i Foundation/ISE, the Viewlogic libraries were installed as well. However, when I install 4.1i Foundation/ISE, these libraries are not installed. Where do I obtain them?


The third-party vendor libraries are only installed with the 4.1i Alliance software, and only if they are selected during installation. You cannot install these libraries with Foundation Classic or ISE, as it requires an Alliance product ID.

The libraries are available on the Xilinx FTP site at:

Please also see (Xilinx Answer 13059) for more details.
AR# 13293
Date Created 11/30/2001
Last Updated 08/11/2003
Status Archive
Type General Article