We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 14044

4.2i BitGen - Virtex-II Pro users should have 4.2i Service Pack 1 or greater installed


Keywords: Virtex-II Pro, Developer's Kit, GT, BitGen

Urgency: Hot

General Description:
A recently discovered software issue will prevent some Virtex-II Pro designs from operating correctly when the devices are programmed.


This problem is fixed in the latest 4.2i Service Pack, available at:
The first service pack containing the fix is 4.2i Service Pack 1.
AR# 14044
Date Created 03/04/2002
Last Updated 04/20/2007
Status Archive
Type General Article