We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 14343

4.2i CORE Generator - The 8b10b Decoder V4 data sheet (E.IP2) contains an error regarding compatible software version numbers


Keywords: COREGen, 8b10b, decoder, PDF, datasheet, data, sheet

Urgency: Standard

General Description
The data sheet for the 8b10b Decoder v4_0 released in 4.xi IP Update #2 states that CORE Generator versions 4.1i and later are supported. However, this is incorrect. 8b10b Decoder v4_0 and all the cores released with IP Update #2 must be used with the CORE Generator version that comes with ISE 4.2i and its service packs.


8b10b Decoder V4 requires XST in order to synthesize and MUST have ISE version 4.2i or later. If you have installed IP Update #2 over ISE 4.1i, please uninstall all ISE software and re-install ISE 4.2i, IP Update #2 and the appropriate software service packs.

This information has been corrected in the 8b10b Decoder v4_0 data sheet, which is available on the IP Update #2 page. However, the data sheet delivered with the update archive still contains incorrect information. The updated data sheet is available at:
AR# 14343
Date Created 03/27/2002
Last Updated 10/08/2003
Status Archive
Type General Article