We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 16545

LogiCORE SPI-4.2 (POS-PHY L4) - Support for customers using the ISE 4.2i Service Pack 3 software


General Description

The SPI-4.2 core v5.2 that is currently available is not supported by the ISE 4.2i software.

If you are using the SPI 4.2 core, we recommend that you upgrade to the ISE 5.1i software and use an SPI-4.2 v5.2 core.


If you cannot upgrade to the 5.1i software and must continue to use the ISE 4.2i software, please contact Xilinx Customer Support at:


AR# 16545
Date Created 09/03/2007
Last Updated 05/03/2010
Status Archive
Type General Article