UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 17668

LogiCORE PCI/PCI-X - Installation of 6.1i and the PCI and PCI-X cores (Please read this before installing)

Description

General Description:

Please read this Answer Record before installing the 6.1i software if you are using Xilinx PCI or PCI-X LogiCOREs.

Solution

If you plan on using a Xilinx PCI or PCI-X LogiCORE with 6.1i, you MUST install Service Pack 2 and download an updated version of your core that is approved for use with 6.1i Service Pack 2. Please check the product lounges for PCI or PCI-X core updates.

AR# 17668
Date Created 09/03/2007
Last Updated 12/15/2012
Status Active
Type General Article