We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 24117

LogiCORE Virtex-4 Aurora v2.5 - Download Aurora v2.5 here


This Answer Record contains the install informationfor the Aurora v2.5 LogiCORE. This version of the core adds support for Virtex-4 FX CES4 and Step 0 silicon.


To install the core, perform the following: 


1. Install ISE 8.2i Service Pack 3 and IP Update 2. 

2. Download the file from: 

3. Copy the file to the "%XILINX%" directory. 

4. Unzip the file (click Yes if asked to overwrite the files).


Aurora v2.5 release notes can be found in (Xilinx Answer 23884).

AR# 24117
Date Created 09/04/2007
Last Updated 05/20/2014
Status Archive
Type General Article