UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 25050

11.1 PlanAhead - Does my PlanAhead version have to match my ISE version?

Description

Does my PlanAhead version have to match my ISE version? For example, if I am still using ISE 10.1, can I upgrade to the latest version of PlanAhead?

Solution

No, all versions of PlanAhead will support all versions of ISE from 6.1i and newer.

AR# 25050
Date Created 09/04/2007
Last Updated 05/21/2014
Status Archive
Type General Article