We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 25216

LogiCORE Endpoint Block Plus v1.3 for PCI Express 9.1i IP Update 3 CORE Generator - Why is there a listing for "PCI Express Endpoint Block Plus v1.1" and "Endpoint Block Plus for PCI Express v1.3"? Is there a difference?


After installing 9.1i IP Update 3 for CORE Generator and targeting a Virtex-5 device, the taxonomy list shows the following core versions for PCI Express: 


Endpoint Block Plus for PCI Express v1.4 

PCI Express Endpoint Block Plus v1.1 


This is illustrated in the following image: 



Xilinx recently changed the names of its PCI Express core products. The newest version of this core is "Endpoint Block Plus v1.3 for PCI Express". Users should use this version of the core. The other entry, titled " PCI Express Endpoint Block Plus v1.1," represents the first release of this core. The next release of CORE Generator will hide this version when the user has "Latest Versions" selected in the "Show" drop-down menu. 


To target older versions of the core, the user should select "All Versions" or "All Version incl. Obsolete."

AR# 25216
Date Created 09/04/2007
Last Updated 05/21/2014
Status Archive
Type General Article