UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 25383

Conformal 6.20: I started getting "Non-equivalent" for designs that used be "Equivalent" with older libraries. Why is that?

Description

When I updated the Conformal libraries to the one released on 2/2/2007, below, I started getting "Non-equivalent" for designs that used be "Equivalent" with older libraries. Why is that? 

 

----------------------------------------- 

conformallibs.zip 

Release Date:2/2/2007 

Description: Cadence Verplex Conformal  

Compatible with ISE 9.1i and earlier 

-----------------------------------------

Solution

When the libraries were updated, verilog2k constructs were used for some components, So a -verilog2k switch should be used to read the new libraries.

AR# 25383
Date Created 09/04/2007
Last Updated 05/22/2014
Status Archive
Type General Article