UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 30459

9.2i EDK, MPMC v3.00b - MPMC does not correct assert CS_n in dual-DIMM setups

Description

MPMC v3 and later do not use the CS_n for the upper DIMM, causing the lower DIMM to be accessed instead. How do I resolve this issue?

Solution

This issue is fixed starting in Xilinx EDK 10.1, Service Pack 1. Note that dual-DIMM designs will also be prohibited starting in the same version. See (Xilinx Answer 29993).

AR# 30459
Date Created 03/06/2008
Last Updated 05/20/2014
Status Archive
Type General Article