UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 32094

10.1 EDK - Board Support Package for Monta Vista Linux 5.0

Description

Monta Vista Linux 5.0 has been released. Does Xilinx have a BSP that supports this release?

Solution

You can download a BSP that will support Monta Vista Linux 5.0: 

 

http://www.xilinx.com/txpatches/pub/swhelp/ise10_updates/linux_2_6_v1_02_a.zip
 

1. Create an EDK repository of the structure <EDK_Repository>/<CustomModules>/bsp 

2. Unzip the contents of the zip file into the newly created directory 

3. In XPS, select Edit > Preferences > Application Preferences 

4. In the Global Peripheral Repository field, insert the newly made <EDK_Repository> directory and hit the OK button 

5. Restart XPS for the new setting to take effect 

 

You should now be able to select the new Linux 2.6 BSP version which will work with Monta Vista Linux 5.0.

AR# 32094
Date Created 02/04/2009
Last Updated 05/23/2014
Status Archive
Type General Article