We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 33042

Virtex-6 Integrated BlockWrapper v1.2 for PCI Express - Patch updates for the Virtex-6 Integrated Block for PCI Express


This Answer Record contains patch updates for the Virtex-6 Integrated Block for PCI Express.


Installation Instructions

You must take the following steps to install the Block Plus Core patches:

1. Prior to installing the update, you must install the ISE Design Suite version required by the patch. ISE updates are available from:

2. Unzip the patch ZIP archive to your Xilinx installation directory as pointed to by your Xilinx path variable. The archive will ask whether to overwrite the existing files; select "Yes to All" and allow it to overwrite these files.


Requires ISE 11.2 or later
See (Xilinx Answer 32742) for more information on fixes in this patch.

Revision History
06/25/2009 - Initial Release
AR# 33042
Date Created 06/25/2009
Last Updated 12/15/2012
Status Active
Type General Article
  • Virtex-6 FPGA Integrated Block for PCI Express ( PCIe )