UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 34223

ISE 11.5 - "Warning: XilinxUpdate has detected that one or more of the updates contain a newer version ..."

Description

When I attempt to run XilinxUpdate, a warning similar to the following appears:

"Warning: XilinxUpdate has detected that one or more of the updates contain a newer version of Xilinx software than your FLEX license(s) will allow. This means that one or more Xilinx applications will not be able to run after the update is applied."

Should I continue?

Solution

This is a warning from XilinxUpdate, if you click "Yes," a screen appears that states which Xilinx Application will become invalid for the update. In many cases, the tool that is shown as invalid is DSP Tools. This is expected for any userwho does not use DSP Tools.

The ISE software requires the installation of DSP Tools due to library necessities. This necessity has been fixed in ISE Design Suite 12.1. If the applications that you are using are shown to be valid, you can safely ignore this warning and continue to update.

This is an informational warning only (it does not affect your update), but if an applicationis not licensed, you will notbe able to use it once it is updated. If you believe that an application should be licensed and is shown not to be, contact Xilinx Technical Support for assistance.

AR# 34223
Date Created 01/27/2010
Last Updated 05/19/2012
Status Active
Type Error Message
Tools
  • ISE Design Suite - 11.1
  • ISE Design Suite - 11.2
  • ISE Design Suite - 11.3
  • ISE Design Suite - 11.4