UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 42500

XtremeDSP Kit IV - Known Issues and Release Notes Master Answer Record

Description

This Answer Record lists all known issues with the XtremeDSP Kit IV.

Please note that this kit is now obsolete; see XCN10031 for more details.

Solution

(Xilinx Answer 29684)- XtremeDSP Development Kit - The FUSE Probe software will not run the example dimescript files included with the XtremeDSP Development Kit/-II/-II Pro/-IV. Why?
(Xilinx Answer 19837) - XtremeDSP Development Kit - How do I do a DMA read or write from the FUSE GUI?
(Xilinx Answer 23182) - XtremeDSP Development Kit /-II/-II Pro/-IV -Why is there an offset on the BenADDA board (DAC to ADC)?
(Xilinx Answer 29847) - XtremeDSP Development Kit-IV - Are the RoHS kit drivers backwards-compatible with the non-RoHS kit? Can a RoHS compliant kit be used in the same computer as a non-RoHS compliant kit?
(Xilinx Answer 29684) - XtremeDSP Development Kit - The FUSE Probe software will not run the example dimescript files included with the XtremeDSP Development Kit /-II/-II Pro/-IV. Why?
(Xilinx Answer 30294) - 9.2.01.1028, System Generator for DSP - When I run hardware co-simulation with my RoHS Compliant Virtex-4 XtremeDSP Kit, an error message occurs: "Unable to locate XtremeDSP Kit board using the PCI Interface".
(Xilinx Answer 30929) - XtremeDSP Development Kit-IV - Why is there no timing diagram for a Single Write Transfer?
(Xilinx Answer 31064) - XtremeDSP Development Kit IV - Why does the XtremeDSP Development Kit-IV Built In Self-Test (BIST) reset test fail on some newer computers?
(Xilinx Answer 31534) - XtremeDSP Development Kit - Where can I find documentation on how to use Interrupts and the PCI DMA and Virtex to Spartan interface?
(Xilinx Answer 32081) - XtremeDSP Development Kit II/Pro/-IV - What are the Jumpers J15 and J19 used for on the XtremeDSP Development Kit?
(Xilinx Answer 30294) - 9.2.01.1028, System Generator for DSP - When I run hardware co-simulation with my RoHS Compliant Virtex-4 XtremeDSP Kit, an error message occurs: "Unable to locate XtremeDSP Kit board using the PCI Interface".
(Xilinx Answer 30929) - XtremeDSP Development Kit-IV - Why is there no timing diagram for a Single Write Transfer?
(Xilinx Answer 32717) - XtremeDSP Development Kit-IV ROHS Compliant - Why do I see a reduced SFDR performance on the output of my ADCs, than is described in the XtremeDSP Development Kit-IV User Guide?
(Xilinx Answer 33259) - XtremeDSP Development Kit-IV - Where can I download the FUSE Linux software install files?
(Xilinx Answer 39441) - XtremeDSP Kit IV - How to Disable PLL in BenADDA Dime-II Module in XtremeDSP Kit IV
(Xilinx Answer 41143) - XtremeDSP Development Kit IV - Supported on Windows 7 OS?

Linked Answer Records

Master Answer Records

Answer Number Answer Title Version Found Version Resolved
43750 Xilinx Boards and Kits Solution Center - Top Issues N/A N/A
AR# 42500
Date Created 06/08/2011
Last Updated 12/15/2012
Status Active
Type General Article
Boards & Kits
  • XtremeDSP Development Kit for Virtex-4