UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 4964

Workview Office - How to use Viewlogic Workview Office 7.5 with Foundation 2.1i

Description

Keywords: Workview Office, Foundation, Express, 1.5, 7.5, Alliance, vwlne.dll

Urgency: Standard

General Description:
The Xilinx Foundation Series software is a self-contained software package and
is not designed to work with Alliance vendor software. If you attempt to use
this software with Viewlogic software, you will find that libraries are not
present, and certain required files are missing.

Also, the latest version of Workview Office contains Synopsys' FPGA Express.
Since this software is incorporated in Foundation F1.5, conflicts will occur
if both software packages are installed on the same system.


Running NGD2EDIF (for Viewlogic EDIF simulation) without these libraries (.DLL
files), you will receive an error message like this:

baspm: daspmdlm.c:102.1.21 - dll of library (vwlne) does not exist
process will terminate.
Please call Xilinx support

Solution

1

In order for Foundation 2.1i to be able to completely process Viewlogic
designs, you must download some files from the Xilinx FTP site. These files
are required to run the programs to create a simulation EDIF netlist.

http://www.xilinx.com/txpatches/pub/swhelp/viewlogic/fnd15_wvo75.zip

Unzip the contents of this zip file to %XILINX%\viewlog (the default is
C:\fndtn\viewlog). Maintain the hierarchy, so the two .DLL files end up in
%XILINX%\viewlog\bin\nt, and the three .TXT files end up in
%XILINX%\viewlog\msgs\usenglish.

Next, you will need the Viewlogic libraries. These can be found on the
Workview Office "Libraries" CD. Copy the directory contents from
<CD>:\Vendor\Xilinx\viewlog\data to %XILINX%\viewlog\data

2

Because of registry entries and other environment settings, only one version of
FPGA Express may exist on a system at one time. We recommend installing
Express only with the package you will be using it the most: Foundation or
Workview Office. The standalone Express GUI will be available in either case.

If you install Express with Foundation only, you will not have the
Workview Office - Express integration. You will be unable to use
Intelliflow for HDL projects.

If you install Express with Workview Office only, you will not have the
ability to use the HDL flow in Foundation.

If you install Express from both locations, we have seen that Foundation
will work properly, but Intelliflow will not, regardless of installation
order.

The bottom line is that these two software packages were never intended to
co-exist. Viewlogic users should be using the Alliance A1.5 software release
for Xilinx designs.
AR# 4964
Date Created 08/31/2007
Last Updated 05/22/2006
Status Archive
Type ??????