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AR# 532

XACT 5 PC INSTALL: Install crashes, black square appears on screen

Description

After successfully installing DS502 and DS550, in response to the install

"Do you want to install another product", DS380 and/or DS35 were attempted

to be installed and the Install crashed. A black square appears in the upper

left of the screen.

POSSIBLE CAUSES:

1. Memory problems - unrecoverable memory error causing a system error that

the Install GUI couldn't intercept/trap.

This could be a problem with the install program or it could be a problem

with the specific PC.

The black square in the upper left is a dos prompt, probably a "c:",

with black text on a black backgroud makeing the text unreadable

If there is an acummulating memory leak, so that with each product

installed the problem gets worse, eventually a failure will occur.

2. A control-C can sometimes cause a problem like this for the install, and

shouldn't be used.

Solution

Install fewer products at a time, e.g. after successfully installing DS502

and DS550, exit the install program to clear memory. Then, go back into the

Install and install additional products.

Sometimes when the black square appears a response to the DOS "abort. fail,

retry" question is needed, and typing "R" for retry can be tried to see if

the install can recover (A control-C can sometimes cause a problem like this

for the install, and shouldn't be used.)

AR# 532
Date Created 09/20/1995
Last Updated 04/12/2010
Status Archive
Type General Article