UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 61132

2013.4 Vivado - Vivado Tcl package version is not compatible with the release version

Description

I try to get the Vivado Tcl package version in Vivado 2013.4 with the following command:

package require Vivado
2013.1


The returned value is "2013.1", which is not compatible with the actual release version.


This also occurs in Vivado 2013.3 and 2013.2.

Solution

This is a visual issue only due to the version string not being updated properly. 

This is fixed in Vivado 2014.1.
AR# 61132
Date Created 06/13/2014
Last Updated 06/19/2014
Status Obsolete
Type Known Issues
Tools
  • Vivado Design Suite - 2013.3
  • Vivado Design Suite - 2013.2