UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 64182

2015.1 Install - When selecting a destination directory I get the message "This tool is not versioned"

Description

I am installing Vivado and have just selected the destination directory. 

The directory is accepted but at the bottom of the "Select Destination Directory" window I see the following message:
 

This tool is not versioned.  Any new installation of the tool will overwrite the existing installation.

Solution

This message is issued if the installation directory has a trailing forward slash ('/')

For example: /test/xilinx/

The trailing forward slash should be removed. 

Vivado installation will be updated in a future release to properly handle the trailing forward slash without issuing a message.
AR# 64182
Date Created 04/07/2015
Last Updated 04/30/2015
Status Active
Type Known Issues
Tools
  • Vivado Design Suite - 2014.1
  • Vivado Design Suite - 2015.1