UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 64638

2015.x Licensing - What are the system libraries required to run Vivado licensing tools on SUSE-12 and Ubuntu

Description

What are the system libraries required to run Vivado licensing tools on SUSE and Ubuntu?


For supported operating system versions see (Xilinx Answer 54242)

Solution

Xilinx customers, running Vivado on SUSE and Ubuntu platforms, need to install Linux Standard Base (LSB) system libraries for licensing to work.

Although there is not an officially supported LSB for SUSE-12, the RPMs below have been found to be required to support the license on SUSE-12:

  • lsb-4.0-20.1.1.x86_64.rpm
  • glibc-i18ndata-2.14.1-14.12.5.noarch.rpm
  • pax-3.4-148.1.2.x86_64.rpm
  • qt3-3.3.8c-112.1.2.x86_64.rpm
  • libpng14-14-1.4.8-3.1.2.x86_64.rpm
AR# 64638
Date Created 05/21/2015
Last Updated 05/26/2015
Status Active
Type General Article
Tools
  • Vivado Design Suite - 2015.1