UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 69063

UltraScale+ PCI Express Integrated Block (Vivado 2017.1) - Gen3x16 configuration support on Virtex UltraScale+ -2LV (0.72v) Devices

Description

Version Found: v1.2

Version Resolved and other Known Issues: (Xilinx Answer 65751)

Is Gen3x16 configuration supported on Virtex UltraScale+ -2LV (0.72v) devices?


This article is part of the PCI Express Solution Centre

(Xilinx Answer 34536) Xilinx Solution Center for PCI Express

 

 

Solution

Gen3x16 configuration is not supported in the following devices.

However, in Vivado 2017.1, it is possible to generate the core for Gen3x16 configuration.

This is a known issue to be fixed in a future release of the core.

 


 

 

 

Note: "Version Found" refers to the version where the problem was first discovered.

The problem might also exist in earlier versions, but no specific testing has been performed to verify earlier versions.

Revision History

04/20/2017 - Initial release

AR# 69063
Date 05/09/2017
Status Active
Type Known Issues
IP
  • UltraScale+ FPGA Integrated Endpoint Block for PCI Express
Page Bookmarked