UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 10274

8.2i SP3 Install - Installation instructions for Virtex-5 LX330/LXT software support

Description

Keywords: V5, 330, download, zip, ISE, support

In order to target Virtex-5 LX330 or Virtex-5 LXT devices in ISE 8.2i, a separate installer is needed. The minimum software version required for this update is 8.2i Service Pack 3. Additionally, this update is not supported for WebPACK users. See the solution below for detailed instructions.

NOTE: Due to the higher memory requirements of the LX330 device, it is only recommended for ISE users on Linux 64-bit.

Solution

Requirements

- ISE 8.2i Service Pack 3
- ISE 8.2i Foundation, Foundation Simulator, or Foundation Eval Registration ID

Download and Installation Instructions

1. Go the the Xilinx Download Center: http://www.xilinx.com/xlnx/xil_sw_updates_home.jsp
2. Choose a Download Type of 'ISE Service Pack', ISE Version of '8.2i', and the appropriate Operating System
3. Click the Search button
4. On the display page, click on 8_2_03i_v5_lx330_lxt.zip
5. Extract the zip file to a temporary location and run 'setup'
6. Enter your registration ID during the installation
7. Be sure to choose your ISE 8.2i SP3 installation directory
AR# 10274
Date Created 08/29/2007
Last Updated 04/23/2008
Status Archive
Type General Article