UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 12620

4.1i Install - Solaris error: "You must install a Solaris patch to run this version of the Java runtime."

Description

Keywords: Install, Solaris, Java, JRE, Service, Pack, Patch, runtime

Urgency: Standard

General Description:
When I try to install a service pack, the installation fails and the following error is reported:

"You must install a Solaris patch to run this version of the Java runtime. Please see the README and release notes for more information. Exiting."

Solution

This error occurs if your Solaris 2.7/5.7 machine does not have the required patch list for 4.1i.

Please see (Xilinx Answer 12223) for a list of the required patches and information on where to obtain them.
AR# 12620
Date Created 09/20/2001
Last Updated 11/05/2003
Status Archive
Type General Article