AR# 13259

|

3.6 FPGA Express - Error: "I'm sorry, but the speed grade --> -6 <-- doesn't seem to be available for the device --> 2V1000FG256."

Description

Keywords: FPGA, Express, speed, Virtex-II

Urgency: Standard

General Description:
When I use the FPGA Express ISE 4.1.02i flow with the new -6 speed files (v1.90), the following error is reported:

"I'm sorry, but the speed grade --> -6 <-- doesn't seem to be available for the device --> 2V1000FG256.

Done: failed with exit code: 0001."

Solution

1

This problem is fixed in the latest 4.2i Service Pack, available at:
http://support.xilinx.com/support/techsup/sw_updates
The first service pack containing the fix is 4.2i Service Pack 2.

Please download and install the FPGA Express version (3.7) that is available with Service Pack 2.

2

Please see (Xilinx Answer 13870) for more information.
AR# 13259
Date 08/11/2003
Status Archive
Type General Article
People Also Viewed