AR# 14348

|

Wind/U - On Linux or Solaris, I receive the message "OLE API Function CoInitialize is not currently implemented. Further warnings will be suppressed."

Description

Keywords: install, 6.1i, 6.2i, 6.3i, OLE, Sun, SOL, CoInitialize, API

Urgency: Standard

General Description:
After launching the setup program from a Terminal Window, or launching any ISE GUI after installing the software, I receive the following message:

"OLE API Function CoInitialize is not currently implemented. Further warnings will be suppressed."

Solution

1

This is a false error generated by Wind/U and can be safely ignored.

2

This message may also appear during normal startup of the ISE software. The error message may be ignored.
AR# 14348
Date 04/10/2009
Status Archive
Type General Article
People Also Viewed