UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 14658

7.1i ISE - When I select Project -> New Source and de-select the "Add to Project" option, nothing happens

Description

Keywords: ISE, schematic, HDL, ABEL, Verilog, VHDL

In Project Navigator, I select Project -> New Source and de-select the "Add to Project" option, but nothing happens. A new source file is created, but is not opened in the GUI tool.

Solution

For a new source to be opened automatically, the "Add to Project" option must be selected for Schematics and HDL sources.

Once created, an HDL that is not added to the project can be opened in HDL Editor using the File -> Open menu option.

To open a schematic file that is not part of a project, you must first open the Schematic Editor. Then use the File -> Open option of the Schematic Editor. A schematic can be opened by double-clicking on the ".sch" file that has been added in the Project Navigator Sources window.
AR# 14658
Date Created 05/10/2002
Last Updated 12/11/2006
Status Archive
Type General Article