AR# 15556

|

5.1i CORE Generator - Are networking cores (PL3, PL4, Flexbus 4) compatible with the ISE 5.1i software?

Description


General Descriptions

Are networking cores (such as POS- PHY Level 3, POS-PHY Level 4, or Flexbus 4) compatible with the ISE 5.1i software?

Solution


POS-PHY Level 4 (PL4)

- PL4 v4.0 and prior versions have not been tested with the ISE 5.1i implementation tool.

- The PL4 v5.0 core can be implemented using ISE 5.1i. However, generation of the v5.0 core will not work due to a CORE Generator issue. (Please see (Xilinx Answer 15555) for more information.)



POS-PHY Level 3 (PL3)

- PL3 v3.0 cores have been fully verified to work with ISE 5.1i.

- PL3 v2.0.x cores have been fully verified to work with ISE 5.1i

- PL3 v1.0 cores have not been verified with ISE 5.1i; they will not be verified, as this version of the core will soon be made obsolete.



Flexbus 4

Flexbus 4 v1.0 cores have been verified to work with ISE 5.1i



PL4 to FB4 Bridge

This is currently under investigation.
AR# 15556
Date 07/28/2010
Status Archive
Type General Article
People Also Viewed