UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 19590

6.2i ChipScope Pro - When I use ChipScope Inserter, LVCMOS 3.3V is not available for the ILA/ATC

Description

General Description: 

When I use ChipScope Inserter, LVCMOS 3.3V is not available for the ILA/ATC. This standard is not included in the presented list.

Solution

(NOTE: This known issue was fixed in ChipScope Pro 6.3i.) 

 

To work around this issue: 

 

Solution 1:  

- The ILA/ATC is still available in ChipScope Inserter, but the specifit button for this option has been removed. You can still go to "Edit", and select the ILA/ATC. 

- Generate the ILA/ATC with LVCMOS25. Follow the ChipScope Pro User Guide for the settings of the core. 

- Edit the ChipScope definition and connection file (".cdc"), which is in the project directory. 

- Find the line that contains LVCMOS 2.5V, and replace it with LVCMOS 3.3V. 

- Go back to Project Navigator. 

- Go to "Project" and "Cleanup project files". 

- Implement the design. Check in the PAD report to ensure that the standard for the ATC pins are in LVCMOS33. 

 

Solution 2: 

Use ChipScope Generator instead of ChipScope Inserter. This issue does not exist with ChipScope Generator.

AR# 19590
Date Created 09/03/2007
Last Updated 05/16/2014
Status Archive
Type General Article