UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 19806

6.2 EDK - XPS produces the following error and will not start when loaded - "This application has failed to start because libSecurity.dll was not found. Re-installing the application may fix the problem."

Description

Keywords: ISE, WebPACK, libSecurity, dll, run, load, failed, install

Urgency: Standard

General Description:
When XPS is loaded, the following error message appears on the screen and XPS does not run:

"This application has failed to start because libSecurity.dll was not found. Re-installing the application may fix the problem."

What is the cause of this error?

Solution

As outlined in the ISE 6 Feature Guide, embedded system design is not supported by ISE WebPACK. If you attempt to use EDK 6.2 in conjunction with ISE WebPACK 6.2i, you will receive the above error when you run XPS.

The ISE 6 Feature Guide is located at:
http://www.xilinx.com/ise/devsys_feature_guide.pdf

To avoid this issue, please use ISE BaseX, ISE Alliance, or ISE Foundation instead of ISE WebPACK.
AR# 19806
Date Created 08/12/2004
Last Updated 04/10/2007
Status Archive
Type General Article