UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 20374

8.2i SmartModel, Simulation - Can I use Red Hat Linux 64-bit with the Xilinx SmartModels?

Description

Keywords: SWIFT, interface, AMD, Opteron, 6.3i, 7.1i, 8.1i, lin64

Can I use Red Hat Linux 64-bit with the Xilinx SmartModels?

Solution

Synopsys does not currently have a native SmartModel compiler for Linux 64-bit machines. This issue is expected to be addressed in ISE 9.1i when Linux 64-bit SmartModels will be fully supported.

To work around the issue in 8.2i and earlier releases, you should install ISE 32-bit on your 64-bit machine. This can be accomplished by running './platform/lin/setup' from the DVD rather than just './setup' on the top level of the DVD.
AR# 20374
Date Created 09/03/2007
Last Updated 10/16/2008
Status Archive
Type General Article