UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 22619

ModelSim Xilinx Edition (MXE) - Can I use any version of ISE with any version of MXE?

Description

Can I use any version of ISE with any version of MXE?

Solution

No. All MXE versions are tied to specific ISE releases. They cannot be interchanged, as this can cause simulation problems.

Always ensure that you are using the matching MXE version for each ISE release.

For more details on MXE - ISE release co-ordination, see (Xilinx Answer 16619).

AR# 22619
Date Created 09/04/2007
Last Updated 12/15/2012
Status Active
Type General Article