AR# 227

Obsolete: SYNOPSYS: Will Synopsys 3.1 work with XSI 3.01?

Solution




All Synopsys customers should have updated their software to Synopsys
v3.1 by now. Our XSI v 3.01 library & interface is compatible with
this new version of Synopsys. All customers will receive an update
patch disk from us. This disk contatins:

1. New X-blox libraries [analyzed with Synopsys 3.1]
2. A patch library to allow Synopsys to map to IOB flip flops
3. Two scripts to correct problems with timespecs and pin names
in XNF netlists

If a customer has not yet received this disk, please contact Xilinx
technical support to receive it.

AR# 227
Date 08/12/1998
Status Archive
Type General Article