UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 24578

MPMC2 v1.7 - Upgrading from MPMC2 v1.6 to v1.7

Description

My current design uses MPMC2 v1.6. What do I need to do to upgrade to MPMC2 v1.7?

Solution


The configuration files for the MPMC2 version 1.6 are not compatible with MPMC2 version 1.7, so all of the information must be re-entered through the GPU.

Though this is time consuming, it is strongly recommended to upgrade to MPMC2 v1.7 to pick up any bug fixes.
AR# 24578
Date Created 09/04/2007
Last Updated 11/12/2010
Status Archive
Type General Article