AR# 302

XACT 5 PC Install: Mouse Systems Driver v5.1 is incompatible

Description

Version 5.1 of the MOuse Systems mouse driver, mscmouse.com,

is not compatible with the XACT 5 installation program.

Solution

If you are using this driver, you can get V7.10 of mscmouse.com from

the Xilinx BBS. Refer to the Data Book for information on

connecting to the BBS, or call Xilinx tech support.

AR# 302
Date 04/12/2010
Status Archive
Type General Article