UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 32923

Virtex-6 Integrated Block Wrapper v1.2 for PCI Express - The L1 PPM state is not supported when operating in x8 Gen 2 mode

Description


Known Issue: v1.2



The L1 Programmed Power Manaement (PPM) State is not supported when operating in x8 Gen 2 mode.

Solution


This is an optional PPM state to support, therefore, it does not affect normal operation. This issue is expected to be fixed in 11.3.



For other Virtex-6 Integrated Block Wrapper v1.2 for PCI Express Known Issues and Release Notes, see (Xilinx Answer 32742).



Revision History

06/24/2009 - Initial Release
AR# 32923
Date Created 06/10/2009
Last Updated 08/06/2010
Status Active
Type ??????
IP
  • Virtex-6 FPGA Integrated Endpoint Block for PCI Express