AR# 33444

|

11 EDK - MontaVista Linux 4.01 SPI adapter does not work for driver versions spi_v1_12_a and later

Description

MontaVista Linux 4.01 SPI adapter does not work for driver versions spi_v1_12_a and later.

Solution

The work-around is to use SPI driver version spi_v1_11_a. 

 

This problem has been fixed in EDK 11.4, available at: 

http://www.xilinx.com/support/download/index.htm

AR# 33444
Date 05/23/2014
Status Archive
Type General Article
People Also Viewed