AR# 50493

14.1 CompXlib GUI does not list the correct Simulator versions

Description

The CompXlib GUI lists the following supported versions of 3rd party simulators:


  • ModelSim/Questa - 6.6d or later
  • IES 10.2 or later
  • VCS 2011.12 or later
  • Riviera 2010.10 or later

These versions are not up to date.

 

Solution

Please see the following document for the correct versions.

http://www.xilinx.com/support/documentation/sw_manuals/xilinx14_1/irn.pdf

These are as follows:


  • Mentor Graphics ModelSim SE/DE (10.1a)
  • Mentor Graphics Questa Advanced Simulator(10.1a)
  • Cadence Incisive Enterprise Simulator (IES) (11.1)
  • Synopsys VCS and VCS MX (F-2011.12)

 

A CR has been submitted to fix the CompXlib GUI.

 

Linked Answer Records

Child Answer Records

Answer Number Answer Title Version Found Version Resolved
50492 14.1 CompXlib - This version of the compiler is incompatible with the library .dat file. N/A N/A
AR# 50493
Date 09/23/2014
Status Active
Type General Article
Tools