AR# 55168

|

LogiCORE G.975.1 EFEC I.7 Encoder/Decoder v2.0 – Why do I get warnings when generating a G.975.1 EFEC I.7 Encoder/Decoder core in 2013.1?

Description

Why do I get warnings when generating a G.975.1 EFEC I.7 Encoder/Decoder v2.0 core in 2013.1?

WARNING: [IP_Flow 19-2314] Property 'ip_complexity' has been deprecated. Please remove this property from XGUI tcl of IP 'g975_efec_i7'
WARNING: [IP_Flow 19-1037] No method available to update the model parameter 'C_IS_EVAL'. Either a method should be added or the model parameter should be removed.
WARNING: [IP_Flow 19-1037] No method available to update the model parameter 'C_NUM_STAGES'. Either a method should be added or the model parameter should be removed.
WARNING: [IP_Flow 19-1037] No method available to update the model parameter 'C_USE_COMPRESSION'. Either a method should be added or the model parameter should be removed.

Solution

These warnings can be safely ignored, and have been fixed in 2013.2.

Linked Answer Records

Master Answer Records

AR# 55168
Date 10/23/2013
Status Active
Type General Article
Devices
Tools
People Also Viewed