UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 55548

14.5 SDK - Cannot launch SDK from within the XPS tool in 14.5

Description

I cannot launch SDK from within the XPS tool in 14.5. An error message similar to the following occurs on the SDK console:

Eclipse:

Ann error has occurred. See the log file

C:\Users\<user_name>\.eclipse

How can this issue be fixed?

Solution

To fix this issue, delete the .eclipse at:

On Windows:

C:\Users\<user_name>\.eclipse

On Linux:

/home/<user>/.eclipse

Then, launch SDK again.

AR# 55548
Date Created 04/15/2013
Last Updated 04/15/2013
Status Active
Type General Article
Tools
  • EDK - 14.5