AR# 55734

Vivado - I cannot see I/O planning in the window layout pull-down list

Description

In Vivado tools, I created a project and added all the HDL source files. However, now I cannot see I/O Planning in the window layout pull-down list. There is also no I/O Planning option in the Tools menu or the Layout menu.

Solution

I/O Planning is not available until a design is open.

After opening a design (Open Elaborated Design, Open Synthesized Design or Open Implemented Design), the I/O Planning option can be seen in both the Tools menu and the Layout menu.

AR# 55734
Date 05/08/2013
Status Active
Type General Article
Devices
Tools