UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 61061

2014.2 - SDK - SSIT devices cannot be programmed from 2014.2 SDK/XMD

Description

SSIT devices such as the 2000T or 1140T cannot be programmed from SDK/XMD in the 2014.2 release.

How can this be addressed?

Solution

To work around this issue, please set the environment variable below before launching SDK/XMD:

XMD_USE_BIT_READER


AR# 61061
Date Created 06/09/2014
Last Updated 06/10/2014
Status Active
Type General Article
Tools
  • Vivado Design Suite - 2014.2