We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 62444

2014.3 Install - Installer exits/crashes without message before starting install phase


I tried to install Vivado 2014.3 on my Windows computer.

I have tried the Thin Client and downloading the Windows install image, with the same result.

The Thin Client unpacks the installer, but it disappears after that, with no error message.
Task manager shows that there is no installation program running. 

No install.log file is created.

When using the full Windows install image, running xsetup.exe does the same thing - it disappears.

I am not running any anti-virus or other 3rd-party software and am using Windows 7.
I have Vivado 2014.2 successfully installed on this machine.
MYVIVADO is not set.


This issue has been seen when the %USERPROFILE% (i.e. the user name) value contains a space. 

The attached patch (AR62444_Vivado_2014_3_installer_patch_rev1.zip) resolves this issue.

Please find all required information on how to use this patch in the readme file contained within the attached .zip file.

Optionally, creating a USERPROFILE without spaces will allow the install to proceed correctly.

This issue will be fixed in the Vivado 2014.4 install.


Associated Attachments

Name File Size File Type
AR62444_Vivado_2014_3_installer_patch_rev1.zip 1 MB ZIP
AR# 62444
Date 10/16/2014
Status Archive
Type Known Issues
  • Vivado Design Suite - 2014.3
Page Bookmarked