UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 67945

2016.3 SDK - What version of Python is supported by the GNU Debugger (GDB) ?

Description

What version of Python is supported by the GNU Debugger (GDB)?

Solution

The GDB supports Python version 2.6 only.

AR# 67945
Date Created 09/27/2016
Last Updated 10/13/2016
Status Active
Type Known Issues
Tools
  • Vivado Design Suite - 2016.3