UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 8118

*Obselete* 2.1i Spartan-II Package Files - Some package files available with Service pack 3 are not correct.

Description

Keywords: spartan-II, TQ144, package files

Urgency: Standard

General Description:

Spartan-II TQ144 package files for 2s15, 2s30, 2s50, and 2s100 were added in
Service Pack 3. However, these are not the most recent files.

Added the FG256 package for the 2s150 as well.

Solution

This change is available in the latest 2.1i Service Pack available at:
http://support.xilinx.com/support/techsup/sw_updates/
AR# 8118
Date Created 11/19/1999
Last Updated 09/30/2003
Status Archive
Type General Article