We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 59265

PetaLinux - Legacy licensing fails because it cannot connect to petaLogix.com


I am using a legacy PetaLogix license for PetaLinux and the license is failing because it cannot connect to petalogix.com; the following message occurs:

[ERROR] ERROR: Unable to reach PetaLogix server


This error occurs because the PetaLogix.com domain has been retired. 

For assistance with generating a new license file, please contact Xilinx Technical Support; either by filing a WebCase or posting a message in the Xilinx Embedded Linux forum.

AR# 59265
Date Created 01/29/2014
Last Updated 01/31/2014
Status Active
Type General Article
  • PetaLinux