UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 62195

Vivado 2014.2/3 - eFUSE programming not supported when targeting SSI devices

Description

eFUSE Programming and eFUSE Reading operations are not supported on SSI devices when using Vivado tools.

Devices include: 2000T, 1140T, 580T, 870T

Solution

Full eFUSE support for all SSI devices will be included in later Vivado releases.

 

Workaround: 2000T (ONLY):

Use iMPACT 14.7 and set the following environment Variable:

XIL_IMPACT_EFUSE_SUPPORT=1;


Linked Answer Records

Associated Answer Records

Answer Number Answer Title Version Found Version Resolved
62646 iMPACT 14.7 - eFUSE programming - What devices are supported and what devices are not supported in iMPACT 14.7? N/A N/A
AR# 62195
Date Created 09/25/2014
Last Updated 11/28/2014
Status Active
Type General Article
Devices
  • Virtex-7
Tools
  • ISE Design Suite - 14.7